Classes not visible in Class tab of CertMaster
Symptom
The instructor is not seeing the class(es) in the Classes tab of CertMaster.
Potential Cause
If an expected class is not appearing in CertMaster, it may be that the instructor has not clicked on an initial CertMaster assignment in the LMS course and crossed over into CertMaster. When the instructor clicks on an initial assignment and cross over into CertMaster, the name of the LMS course is used to create a like-named class in LabSim.
Resolution
The instructor should click on an assignment link from within their LMS course and then confirm to see if the missing class now appears on your CertMaster dashboard/home page. If the class is not created, see below. Note: For each course you have in the LMS, you need to click on at least one assignment in that course to create the class in CertMaster. For example, if you have 4 courses, go to each of the 4 courses, and click on at least one link in each course.
Classes not visible in Class tab of CertMaster even after clicking in
Symptom
The instructor is not seeing the class(es) in the Classes tab of LabSim AFTER clicking a link from the LMS over to LabSim.
Potential Cause
The class may have been Archived, and it is hidden in the Archived Classes view. By default, the classes shown after logging in are the Active Classes.
Resolution
To unarchive a class, click Filter, and select Archived Classes. For the archived class, click the three-dot menu, and select Unarchive Class.
Students enrolled in Class with no Instructor
Symptom
Students are enrolled in a class where there is no associated instructor. The class exists and students are enrolled, yet the instructor does not show in the Associated Classes column of CertMaster.
Potential Cause
Instructor has yet to click an assignment link from their LMS.
Resolution
The instructor should click on an assignment link from within the LMS course and then check to see if the instructor is listed under the class name in the Associated Classes column of CertMaster.
"User email address is missing" error
Symptom
User email address is missing error after launching an activity from the LMS.
Potential Cause
An email is required for successful launch. Either the student account does not have an email address listed in their LMS profile settings, the integration is not configured to send over emails for users, or an instructor is attempting to use an LMSes "View as Student" functionality.
Resolution
The instructor should add the email address for the student(s), and have the student launch an activity from the LMS. If this does not work, confirm the integration configuration is set to send emails.
Wrong product version
Symptom
The wrong CertMaster product version is selected for the automatically created class. For instance, the TestOut PC Pro v5.1 is associated to the class, but it should be TestOut PC Pro v6.
Potential Cause
In some configurations, the LMS or CertMaster remembers a previous version of the CertMaster product when creating the class for the first time.
Resolution
The instructor should should change the product version associated to the class. Go to the Class tab in the campus, and select the more button (all the way to the right), and select Edit Class. Click Add under the Associated Product(s) and then add the correct version, click Select. Click Save.
Note: If a specific version is not available to use for the class, please contact your organization’s LabSim Administrator. They will need to follow this short video to allow other versions of the product to be used at the organization.